Menu

lupa    Login

Problema con mi pedal.

Más
12 años 6 meses antes #13786 por alcgrande
Problema con mi pedal. Publicado por alcgrande
Me llegó ya el Hardwire Overdrive y andando con él, me doy cuente que al conectar el footswitch del ampli(Fender Super Champ XD) se me acopla. Suena fatal. :-[

Me doy cuenta también, que si cambio la voz del ampli a una con menos distorsión, no se me acopla. :o
O sea, aunque apague el pedal de Overdrive, parece ser que se acopla el foot si está en una "voice" con mucha saturación. Para el foot tengo un cable normalito y ya antiguo.

Me podeis indicar como solucionar esto.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
12 años 6 meses antes #14158 por ShitDwarf
Respuesta de ShitDwarf sobre el tema Problema con mi pedal.
Si tienes en el ampli una entrada y una salida llamadas effects send/return, haz el circuito del pedal a traves de ellas.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
12 años 6 meses antes #14432 por alcgrande
Respuesta de alcgrande sobre el tema Problema con mi pedal.
Solo tengo un input, donde va la guitarra. Tengo otro para el foot y un line out, que dice que es para un sistema de grabación o refuerzo de sonido.
Bueno, también un speaker out para el altavoz interno o para uno exterior.
Estoy perdidisimo... :-[ :-[

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
12 años 6 meses antes #14637 por ShitDwarf
Respuesta de ShitDwarf sobre el tema Problema con mi pedal.
Entonces sólo puedes conectarlo a través del input.

Según he entendido, ¿aunque el pedal esté apagado se acopla en cuanto cambias a canal saturado? Obviamente eso no debería ocurrir. Así sin probarlo no se a qué puede deberse...

El hecho es que el overdrive que te has pillado no es para usar conjuntamente con el canal saturado, pero metiéndole muy poca ganancia se podría combinar para crear una especie de booster, si están los dos activados, foot seitch y pedal es normal que se te acople, pero no tiene sentido que con el overdrive apagado se te acople el canal saturado.

Si tienes algún colega guitarrista prueba el pedal con otro ampli del mismo modo que lo conectas en este. Más que nada para descartar que te hayan mandado un pedal defectuoso, aunque no creo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
12 años 6 meses antes #14798 por alcgrande
Respuesta de alcgrande sobre el tema Problema con mi pedal.
Creo que he dao con la tecla.Era el cable que tenía puesto el footswitch, que era de mi Sonora. Fité que antiguedad :o

El suyo lo tenía el pedal de overdrive. Los he cambiado y ahora va casi bien. Le voy a pillar uno nuevo para el pedal hasta el ampli y ya creo que quedará bien.

Conviene comprarlo cortito no?

De todas maneras mañana lo pruebo antes de ir a clase, si me vuelve a fallar se lo llevo a mi profe. Pero fijo que ha sido del cablecito puñetero. :D :D

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
12 años 5 meses antes #14929 por ShitDwarf
Respuesta de ShitDwarf sobre el tema Problema con mi pedal.
El cable que lleva el pedal de footswith no suele ser un jack/jack normal, seguramente por eso te surgió el problema.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Moderadores: Duque
Tiempo de carga de la página: 0.132 segundos
¿Todavía no tienes una cuenta? ¡Regístrate ahora!

Acceder a tu cuenta