Menu

Avid compatible con Yosemite

OSX Yosemite MacAnte el clásico de la evolución de los sistemas operativos, todos sentimos pánico a la hora de sufrir incompatiblidades de drivers con nuestros perifericos. Este ha sido el caso de Yosemite para Mac, OSX 10.10 con Sibelius y Media composer. Compatibilidad que se ha hecho esperar bastante tiempo. Desde el día 18 de diciembre, por fin los usuarios de apple tenemos la opción de actualizar nuestro sistema con algunos de los soft de Avid y parte de su oferta en hardware.

  1. 003 Eleven Rack
  2. Mbox 3ª generación
  3. Mbox Mini 3ª generación
  4. Mbox Pro 3ª generación
  5. MobilePre 2ª generación
  6. Fast track 2ª generación
  7. Fast rack C400
  8. Fast Track C600
  9. Fast Track Pro
  10. Fast Track Ultra
  11. Fast Track Ultra 8R

Tras el anuncio, por parte de Avid de su incompatibilidad de Pro Tools 11 con Yosemite, el día 16 de diciembre salieron a "la calle" los drivers que nos permitirán utilizar estos interfaces con Sibelius, ISIS  y Media composer. Puedes descargar los mismos aquí.

Lamentablemente aún queda fuera Pro Tools 11, anunciando además que las versiones 10.x  y anteriores no serán testadas por la compañía en cuanto a su compatibilidad con Yosemite. Puedes consultar esta tabla para ver compatibilidades entre sistemas operativos y Pro Tools

PT version Mac OS Windows
11.3 10.8.5, 10.9.5, 10.10, 10.10.1 Windows 7 SP1, Windows 8/8.1***
11.2.1, 11.2.2 10.8.5, 10.9, 10.9.1, 10.9.2, 10.9.3, 10.9.4 Windows 7 SP1, Windows 8/8.1***
11.2 10.8.5, 10.9, 10.9.1, 10.9.2, 10.9.3 Windows 7 SP1, Windows 8/8.1***
11.1.3 10.8.5, 10.9, 10.9.1, 10.9.2, 10.9.3 Windows 7 SP1, Windows 8/8.1***
11.1.2 10.8.5, 10.9, 10.9.1 Windows 7 SP1, Windows 8/8.1***
11.1, 11.1.1 10.8.5, 10.9 Windows 7 SP1, Windows 8/8.1***
11.0.3 10.8.5, 10.9 (Mavericks)  
11.0.0, 11.0.1, 11.0.2 10.8.4 Windows 7 SP1, Windows 8***
10.3.710.3.8 , 10.3.9 10.6.7-10.7.5, 10.8,10.8.2-10.8.5 Windows 7 SP1
10.3.3, 10.3.4, 10.3.5, 10.3.6 10.6.7-10.7.5, 10.8.2, 10.8.3 Windows 7 SP1
10.3.2 10.6.7-10.7.5, 10.8, 10.8.2  Windows 7 SP1
10.3 ,10.3.1 10.6.7-10.7.4, 10.8 (Mountain Lion) Windows 7 SP1
10.2 10.6.7-10.7.4 Windows 7 SP1
10.1.2 , 10.1.3 10.6.7-10.7.3 Windows 7 SP1
10.0.1 10.6.7-10.7.3 Windows 7 SP1
9.0.6 10.6.x (Snow Leopard), 10.7-10.7.4 (Lion) Windows 7 (32-bit or 64-bit) + SP1
9.0.5 10.6.X (Fully Qualified), 10.7 (Public Beta) Windows 7 (32-bit or 64-bit) + SP1
9.0-9.0.3 10.6.x (Snow Leopard) Windows 7 (32 or 64-bit)
9.0 and 9.0.1 10.6.2-10.6.6 Windows 7 (32 or 64-bit)
8.0.5 (LE,MP) 10.5.8 ,10.6.x (Snow Leopard) Windows XP SP3, Vista* SP2, Windows 7
8.0.4 (LE,MP) 10.5.8 ,10.6.1-10.6.6 Windows XP SP3, Vista* SP2, Windows 7
8.0.3 (LE,MP) 10.5.8 ,10.6.1-10.6.6 Windows XP SP3, Vista* SP2
8.0.1 (LE,MP) 10.5.x (Leopard) Windows XP SP3, Vista*
7.4.2(LE, MP) 10.5.3,10.5.4 (Leopard)  
7.4cs10(LE, MP) 10.4.2, 10.4.3, 10.4.4, 10.4.5, or 10.4.6 (Tiger)  Windows XP SP3, Vista*
7.3.1cs8 (LE,MP) 10.4.2, 10.4.3, 10.4.4, 10.4.5, or 10.4.6 (Tiger)   
7.3.1cs7 (LE,MP)   Windows XP Professional or Home with SP2
7.2.1cs3 (HD) 10.4.2, 10.4.3, 10.4.4, 10.4.5, or 10.4.6 (Tiger)   
7.2cs3 (HD) 10.4.2, 10.4.3, 10.4.4, 10.4.5, or 10.4.6 (Tiger)  Windows XP Professional or Home with SP2
7.2 (LE,MP) 10.4.2, 10.4.3, 10.4.4, 10.4.5, or 10.4.6 (Tiger)  Windows XP Professional or Home with SP2
7.1 (LE,MP) 10.4.2, 10.4.3, 10.4.4, 10.4.5, or 10.4.6 (Tiger)  Windows XP Professional or Home with SP2
7.0 (LE,MP) 10.4.2, 10.4.3, 10.4.4, 10.4.5, or 10.4.6 (Tiger)  Windows XP Professional or Home with SP2
TDM 6.9.3  10.4.2 (Tiger)  Windows XP with SP2 
TDM 6.9.2  10.4, 10.4.1 and 10.4.2 (Tiger)  Windows XP with SP2  
TDM 6.9 10.3.8 (Panther)  Windows XP with SP2  
LE 6.9  10.3.8 (Panther)  Windows XP Professional or Home 
MP 6.8r2 10.4 (Tiger)  Windows XP Professional or Home  
LE 6.8.1  10.3.8 and 10.3.9 (Panther), 10.4.2 (Tiger) Windows XP Home and Professional with SP2
LE 6.7  10.3.2, 10.3.4, 10.3.5, 10.3.7, and 10.3.8 (Panther) Windows XP Professional or Home 
TDM 6.4.1 10.3.2, 10.3.4, 10.3.5, 10.3.7, and 10.3.8 (Panther) Windows XP Professional or Home
LE 6.4 10.3.2 and 10.3.4 (Panther) Windows XP Professional or Home with SP2 
LE 6.1.2 10.2.6 or 10.2.8 (Jaguar) Windows XP Professional or Home with SP2 
   

email  facebook rec  Twitter rec  Google rec  Printrest rec  Linkedin rec  RRSnews rec